Portage updaten unter Gentoo

Wer nicht die neuste Version vom Portage-Modul hat, und nach einem „emerge –sync“ die Meldung bekommt, dass er sein Portage neu installieren soll, stösst auf folgendes Pronblem:

<sys-apps/portage-2.1.4_rc1 (is blocking app-shells/bash-3.2_p33>

Die Lösung ist nicht weit.

emerge -O portage

Jetzt wird nur sys-apps/portage installiert. (Der alte wird auch gerade gelöscht). Danach nochmal mit allen abhängigkeiten.

emerge portage

Sollte jetzt alles Funktionieren.

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s